
Tips of the Day Related to CREATE 

July 4, 2022 

Contents 
Tip of the Day – 12/10/21: The Style Panel’s Cut Line Type Options ........................................................................ 3 

Tip of the Day – 12/13/21: Design Space vs StarCraft CREATE Terminology ........................................................... 3 

Tip of the Day – 12/14/21: Silhouette Studio versus StarCraft CREATE Terminology ............................................... 3 

Tip of the Day – 12/17/21 CREATE Files versus SVG Files ..................................................................................... 3 

Tip of the Day – 12/23/21: Using OPF (Open Path Fonts) ........................................................................................ 4 

Tip of the Day – 12/24/21: Resizing Text While Typing............................................................................................. 4 

Tip of the Day – 12/25/21 and 12/26/21: CREATE User Manual and Hot Keys ......................................................... 5 

Tip of the Day – 12/27/21: Putting Text on a Circle................................................................................................... 5 

Tip of the Day – 12/28/21: Zip Files from Dreaming Tree (3DSVG) and SVG Cuts ................................................... 6 

Tip of the Day – 12/30/21: CREATE’s Eraser and Stencil Bridge Tools .................................................................... 6 

Tip of the Day – 12/31/21: Filling Open Shapes ....................................................................................................... 7 

Tip of the Day – 1/1/22: Resize Windows for Better Viewing .................................................................................... 7 

Tip of the Day – 1/5/22: CREATE can import MTC files ............................................................................................ 9 

Tip of the Day – 1/9/22: Show settings do not affect Output ..................................................................................... 9 

Tip of the Day – 1/12/22: Drag and Drop PNG (and other Raster Files) .................................................................... 9 

Tip of the Day – 1/13/22: Check the Node Count in the Trace Image window ..........................................................10 

Tip of the Day – 1/16/22: Draw, Draw, Draw ...........................................................................................................11 

Tip of the Day – 1/22/22: When Tracing, Raster Size Matters..................................................................................11 

Tip of the Day – 1/23/22: Editing Images After Applying Break Apart .......................................................................12 

Tip of the Day – 1/24/22: NEW!  CREATE File Thumbnails for Windows Explorer ...................................................12 

Tip of the Day – 1/26/22: You don’t have to ungroup shapes in order to edit some of them......................................12 

Tip of the Day – 1/27/22: Bridge Warp provides many ways to reshape designs, especially text ..............................13 

Tip of the Day – 1/28/22: Apply Path>Simplify for faster smoother cutting ...............................................................13 

Tip of the Day – 2/1/22: Back up your files! .............................................................................................................14 

Tip of the Day – 2/2/22: Sharing Gradients..............................................................................................................14 

Tip of the Day – 2/4/22:  Two Ways to Set Up an Array ...........................................................................................15 

Tip of the Day – 2/5/22:  Use Auto Fill to Create an Array........................................................................................16 

Tip of the Day – 2/6/22:  Use Nest to Squeeze in More Shapes ..............................................................................16 

Tip of the Day – 2/8/22:  No Shapes to Cut? ...........................................................................................................17 

Tip of the Day – 2/10/22:  Check the Preview in the Cut Settings window ................................................................19 

Tip of the Day – 2/11/22:  Don’t Assume “It” Can’t be Done.....................................................................................19 

Tip of the Day – 2/16/22:  Checking Out the Advanced Selection Handles ..............................................................20 

Tip of the Day – 2/17/22:  Adjusting Arrow and Nudge Increments ..........................................................................20 

Tip of the Day – 2/21/22:  The Importance of Merge ................................................................................................21 

Tip of the Day – 2/25/22: Other Ways to Select Shapes ..........................................................................................21 

Tip of the Day – 2/27/22: Scaling Multiple Pages in CREATE ..................................................................................22 

Tip of the Day – 3/5/22:  Don’t Be a Registration Victim ..........................................................................................22 

Tip of the Day – 3/7/22:  What’s the Cut Line? ........................................................................................................23 



Tip of the Day – 3/8/22:  How to Add a Cut Line for a Print+Cut Application ............................................................23 

Tip of the Day – 3/9/22:  The Cut Line is a Rectangle? ............................................................................................24 

Tip of the Day – 3/21/22:  Clip Path Exception ........................................................................................................25 

Tip of the Day – 3/24/22:  Shortcut for Resizing So the Center Doesn’t Move ..........................................................26 

 

 

 

  



 

Tip of the Day – 12/10/21: The Style Panel’s Cut Line Type Options 

Understanding the Cut Line Type menu provides you control over how individual layers are handled in CREATE. It’s 

actually one of the stand-out features compared to other cutter programs I’ve documented. 

Especially in Print+Cut applications, these options provide you the control you need when choosing what layers will 

print only versus what layers will cut only versus what layers will do both. 

The SCORE option allows you to have one or more layers cut at a different pressure. The Color Alignment option 

allows you to have assigned shapes sent to cut with every color during a Cut by Color process.  

The following table summarizes the information you need for understanding the differences.  Please post if you have 

questions.   

Cut Line Types  

 

Tip of the Day – 12/13/21: Design Space vs StarCraft CREATE Terminology 

There tends to be similarity in the basic functions available in one cutting program versus another. But the differences 

in what things are called and their location is what makes learning a new program more complicated than it needs to 

be. For that reason, I’ve made this table to help Cricut owners find the same Design Space functions in CREATE. 

 

Design Space versus CREATE Terminology 

 

Tip of the Day – 12/14/21: Silhouette Studio versus StarCraft CREATE Terminology 
 

For those who use Silhouette Studio, here is a table to help you find the same Silhouette Studio functions in CREATE.  

Silh Studio versus CREATE Terminology 

 

Tip of the Day – 12/17/21 CREATE Files versus SVG Files 

The two most common file formats for saving files in CREATE are (1) .svg and (2) .create. It’s important to understand 

the differences so that you can choose the more practical for your own work flow. Personally, I urge users to choose 

File>Save (the .create format) because, at the same time, I urge users to take advantage of the fact you can have 

multiple pages in a CREATE project making it very convenient when designing, keeping a project organized, and even 

arranging shapes for cutting.  But, as I often say, I don’t argue with success.  So, choose which is better for you, but 

also choose based on fully understanding the differences: 

https://drive.google.com/file/d/1AOBdld7OnfFu0f5OdKPwsSnTVvM0Ab9R/view?usp=sharing
https://docs.google.com/spreadsheets/d/1VPY11G5gfViwctfj9Z2whBO6xiP9z8vupBrYL3DTr0o/edit?usp=sharing
https://docs.google.com/spreadsheets/d/1VPY11G5gfViwctfj9Z2whBO6xiP9z8vupBrYL3DTr0o/edit?usp=sharing
https://docs.google.com/spreadsheets/d/1MqxQpKNJE4vSIbqktQQQNmvXypCbGcKzGJwEvn4L2zM/edit?usp=sharing


Save as .svg Save as .create

1. Ready to be imported into other programs 1. Saves all pages into one file

2. Ready to be saved to the My Designs 

folder of the Library (Shapes tab)

2. Saves more project information (e.g., 

location on mat, settings on Style Panel, 

Stroke color, Fill patterns)

3. Ready to be imported into the Set 

Template window

3. Recent saves appear upon opening 

CREATE, making it faster to reopen current 

projects

4. Ready to be saved to the My Projects 

folder of the Library (Projects tab)

1. Must remember to export each page if 

using multiple pages

1. Redundant saving if you also need SVG 

format availble for another program

2. If you inadvertently have Selection only 

enabled and forget to highlight the shapes you 

want saved, the SVG file will contain nothing 

2. Can result in a corrupt file if you save and 

then close CREATE too soon

3. If you need help, valuable information may 

be missing such as Style Panel assignments, 

location of project in Document Area, etc.

Saving as SVG versus CREATE

Cons

Pros

 

 

  

Tip of the Day – 12/23/21: Using OPF (Open Path Fonts)  

For those of you who may not be familiar with this file format, OPF fonts (not to be confused with OTF fonts) are true 

single line fonts used for cutter applications such as drawing with a pen, engraving with a scratch engraver, and the 

WRMK Foil Quill. Unlike other thin fonts in OTF or TTF format, the OPF fonts have only a single curve passing through 

the letters, and thus take less time to draw and never need a fill. One particular web site has some beautiful ones at 

reasonable pricing and both the OTF versions and the true single line, OPF versions, are sold there. Note that this is 

NOT an affiliate link. I just wanted you to know that the CREATE software supports this format.  

https://www.singlelinefonts.com/ 

 

 

Tip of the Day – 12/24/21: Resizing Text While Typing 
 

The Text Panel on the right has a Size setting you can change before you click on the Type Tool icon, on the left-side 

Tools Panel to begin entering text. 

https://www.singlelinefonts.com/


However, sometimes you’ll realize the Text Size is larger (or possibly smaller) than you want after you begin typing. No 

problem! Press the Ctrl and Shift keys and sizing handles will appear that you can use to resize the text. After resizing, 

release the Ctrl and Shift keys and you can continue typing at the new size. 

   

 

Tip of the Day – 12/25/21 and 12/26/21: CREATE User Manual and Hot Keys 
 

1. Besides the SOLO User Manual, I also wrote a CREATE User Manual covering the many functions and 

features of this amazing software. Use it as a reference manual to look up the purpose of various icons or 

menu functions.  

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf 

 

2. Also, here is a link to the icons and shortcut keys preset in CREATE. If you happen to discover one not in this 

list, do let me know and I’ll get it added:  

https://starcraftvinyl.com/files/downloads/free_downloads/StarCraft_CREATE_Shortcuts_08-22-21.pdf 

 

Tip of the Day – 12/27/21: Putting Text on a Circle 

There are 3 ways in CREATE to put text on a circle, however one way (Type on Path) is NOT recommended because 

of how some letters get tilted/rotated a bit and the spacing isn’t quite even, either. If you study the 3 examples shown 

in the screenshot, the one on the left clearly has some letters not properly aligned to the path. Thus, use either Type 

on Arch or Effects>Object on Path for this kind of designing. I personally prefer Object on Path because it offers 

many other settings and options.  

 

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf
https://starcraftvinyl.com/files/downloads/free_downloads/StarCraft_CREATE_Shortcuts_08-22-21.pdf


 

 

Tip of the Day – 12/28/21: Zip Files from Dreaming Tree (3DSVG) and SVG Cuts 

Hello Paper Crafters!  For those not familiar with these two very popular online paper crafting stores, they sell projects 

that are somewhat complex, thus the zips often have MANY SVG files contained within each one.  Because they 

provide downloads with their respective store names in the name of each zip file you purchase, the developer of 

CREATE set up the software to automatically unzip and place each folder of files into the Library.  

When you drop one of these zips onto CREATE’s main document area, you won’t observe anything happening. 

However, if you open up the Library, you’ll see a new folder has been added with the files immediately ready for use.  

Note the contents of the zip are extracted into the following locations:  Documents\StarCraft Create\3DSVG or 

SVGCuts (important to know in case you need any of the PNG or JPG files for printing). 

 

 

 

Tip of the Day – 12/30/21: CREATE’s Eraser and Stencil Bridge Tools 

The Eraser and Stencil Bridge tools, on the left-side Tools Panel, can both be used to erase parts of a vector image 

(and a few more things).  A few things to note about them: 

1. You’ll notice that when you click the down arrow to decrease the size of either the Eraser or Stencil Bridge 

that it stops at 0.10 and you will assume you can’t go smaller. But that’s not true. Just type in the smaller value 

that you want.  

2.  The Eraser doesn’t have any straight-line control… it’s all freehand. Thus, use the Stencil Bridge instead 

when you need a straight-line erasure. Further, you can hold the Shift key and get perfect horizontal, vertical, 

or 45° erase lines.   



3.  Both the Eraser and Stencil Bridge will be applied to all shapes that the tool crosses even if those shapes 

are not selected. So, be sure to lock or hide any layers below the intended shape or else they, too, will be 

affected. 

    

 

   

  

 

Tip of the Day – 12/31/21: Filling Open Shapes 
 

If you go to Edit>Preferences>Edit tab and disable the last option called Never fill open paths, you can add a Color 

Fill, Pattern, or Gradient to an open shape as shown below:  

 

 

Tip of the Day – 1/1/22: Resize Windows for Better Viewing 

There are several windows in CREATE that can be dragged to make larger, enhancing your experience when using 

them. Specifically: 

1. The Text>Font Preview window – by making it larger in combination with scrolling the size bar to the left, 

you’ll be able to see many more font samples at the same time. 

2. The Library – by making it larger in combination with scrolling the size bar to the right, you’ll get a bigger view 

of many, if not all of the individual SVG files within a folder. 

3. The Trace Image window – by making it larger, you get a better overall view of the trace lines without needing 

to zoom in and out on sections at a time.  

1. You can type in the size you 

want to use for the Eraser or 

the Stencil Bridge 

2. Stencil Bridge allows you to 

have straight line erasures 

3. Be sure to lock or hide any 

layers below the shape you’re 

editing 



 

 

 

 

 



Tip of the Day – 1/5/22: CREATE can import MTC files 

Some of you may have used a program called Make the Cut (aka MTC) that was originally created for owners of the 

early Cricut cutters before ProvoCraft legally went after MTC and two other software companies. It was a very popular 

program for not only owners of the early Cricuts, but also early Silhouettes (including Cameo 1 and 2), and a range of 

other cutter brands in the hobby world (KNK, Black Cat, Pazzles, Gazelle, etc.). Basically, it competed head-to-head 

with SCAL, offering a lot of tracing and design capability with the added ability to cut directly to those cutters. But after 

the Cricut lawsuits, the owner of MTC gradually lost interest in his software and abandoned further development and 

support about 6 years ago.  

The MTC program contained a gallery of free user-shared files that have mostly been archived at the following links. 

So, if you’re “hungry” for free cutting files, help yourself!  

https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-

3QePP6m_W8tUSuQWjgDnqw&usp=sharing 

https://drive.google.com/drive/folders/1cy3BXJXnS_FPfrjasudA0L2FDXwwL601?usp=sharing 

 

 

Tip of the Day – 1/9/22: Show settings do not affect Output 

The Document Panel has various settings which begin with the word “Show” as indicated in the screenshot.  These 

settings are for your viewing convenience and do not change what happens when you print or when you cut. Thus, do 

not try to fix a cutting or printing problem by changing one of these settings. 

Instead, use these in situations like: 

1. Designing (Show Grid, Show Guidelines, Show Template) 

2. Editing (Show Outlines Only, Workspace Alpha, Show Page Color) 

3. Placement verification (Show Print Margins, Show Reg Marks) 

 

 

 

Tip of the Day – 1/12/22: Drag and Drop PNG (and other Raster Files) 

There are 3 different options for importing JPG, BMP, and GIF files. There are 4 different options for importing PNG 

files.  These options produce different outcomes such as whether or not you can import more than one file at a time 

and, in the case of PNG files, where or not the cut lines are automatically added when the image has a transparent 

background. The following table shows the 4 options and how they differ: 

Will not impact 

printing or cutting 

https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-3QePP6m_W8tUSuQWjgDnqw&usp=sharing
https://drive.google.com/drive/folders/0ByDca_cRz35gb29GMFpNekhWY3M?resourcekey=0-3QePP6m_W8tUSuQWjgDnqw&usp=sharing
https://drive.google.com/drive/folders/1cy3BXJXnS_FPfrjasudA0L2FDXwwL601?usp=sharing


 

 

Tip of the Day – 1/13/22: Check the Node Count in the Trace Image window 

When tracing an image, clicking on Update Preview will provide you the Node count at the current settings and can 

be used as a warning that you haven’t optimized the settings.  Here’s an example of what seems to be a “decent 

image to trace” but after clicking on Update Preview, the Node count is at 1643.  If one then zooms in closer, you can 

see that trace line is jagged.  By increasing the Contrast, the Node count drops significantly and the trace line 

becomes much smoother.   

 



  

 

 

Tip of the Day – 1/16/22: Draw, Draw, Draw 

Various settings and factors determine where shapes will cut:   

 

1. Orientation: Vertical/Portrait vs Horizontal/Landscape 

2. Cut Mode: WYSIWYG vs Origin Point vs Center Point  Video   Video   Video 

3. Origin: Starting location of the blade or tool tip 

4. Location: Where shapes are located in the Document Area and/or relative to one another 

It can take some time to know with certainty where shapes will cut. Utilize the SOLO test pen and copy paper to 

practice with the settings you need for your projects so that you don’t end up cutting off the material.  

 

Also, play with the other settings and test what happens if you move the origin here or there, so that you can 

understand in what circumstances you might want to make changes.  

 

Finally, check out Section 8.04 of the StarCraft CREATE User Manual for diagrams showing how the various 

combinations of Orientation and Cut Mode control where shapes will cut: 

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf 

 

Tip of the Day – 1/22/22: When Tracing, Raster Size Matters 

There are three ways to add an image into the Trace Image window:   

1. Open the Trace Image window first and click on Choose an image   

2. Use File>Place Image (or drag and drop) and then send to the Trace Image window 

3. Use File>Import (if the image is a PNG) and then only select the Print layer to send to the Trace Image 

window 

When using option 1, you don’t have the opportunity to resize the image before applying trace settings. The size of the 

image brought into the Trace Image window can greatly affect the number of nodes used in the trace.  In other words, 

larger images will generate more nodes.  

Thus, it makes sense to import the raster using either Option 2 or 3 so that you can adjust an oversized image to more 

closely match the dimensions you plan to use in your project.  Then perform the tracing. 

 

https://www.youtube.com/watch?v=3f9vQQVNsJQ&t=3s
https://youtu.be/7xvssPVlDvs
https://youtu.be/YrTXmzbP9o8
https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf


Tip of the Day – 1/23/22: Editing Images After Applying Break Apart 
 

When you apply Object>Break Apart to an image, it’s going to fill with color, making it hard (or impossible) to see the 

inner (child) shapes that you might want to edit or remove. But if you mark the Show outlines only option on the 

Document Panel, you can then see all of the parts which make up the design.  

The largest outside (parent) shape will be at the bottom of the Layers Panel and locking that layer will then also make 

it much easier to work with the inner shapes and not inadvertently select that large outside shape over and over.  

Once you are finished editing, unlock that outer layer, reselect all shapes, and apply Object>Merge. Not only is this 

important so that you can disable the Show outlines only to see the filled design again, BUT applying Merge ensures 

that all inner shapes will cut before outer shapes which helps stabilize the cut.   

           

 

 

Tip of the Day – 1/24/22: NEW!  CREATE File Thumbnails for Windows Explorer 

The developer of CREATE surprised me today with a quick program which will generate thumbnail images for *.create 

files in Windows Explorer.  You can download it here if you’d like to test it out: 

https://drive.google.com/drive/folders/1OWh6s62jvxVXRDMa-dyxy2bpwgP0nymr?usp=sharing 

1. Right click on the exe file and select Download. 

2. Save the file to your computer and run the file. 

3. Reboot Windows and then open Explorer.  

4. Go to any folder where you save *.create files. 

5. Allow the computer a minute or more to generate a thumbnail image for each file. 

6. Make sure Explorer’s View option is set to Medium icons or larger. 

I asked about a Mac equivalent and was told that the prior Mac O/S “broke” something in the process he used so it’ll 

have to revisited at some point.  

 

 

Tip of the Day – 1/26/22: You don’t have to ungroup shapes in order to edit some of them 

Using the Layers Panel, you can open up a group and select one (or using Shift key, select more than one) and 

then apply changes such as color, sizing, and location. 

For example, 2 of the 3 grouped shapes are selected and then resize and recolored without ungroup ing from the 

third. 

 

Apply Break Apart Enable Show outlines only 

https://drive.google.com/drive/folders/1OWh6s62jvxVXRDMa-dyxy2bpwgP0nymr?usp=sharing


 

     

 

 

Tip of the Day – 1/27/22: Bridge Warp provides many ways to reshape designs, especially text 

These are the basic warping shapes available when you send a shape or text to Effects>Bridge Warp:  

 

Just play with the settings so that you can understand how to create any of these available styles. Section 7.20 

of the StarCraft CREATE User Manual presents lots of examples, with settings to help you recreate similar 

effects with your designs. 

 

 

 

Tip of the Day – 1/28/22: Apply Path>Simplify for faster smoother cutting 

Path>Simplify can be used to possibly solve the following issues: 

1. If you have a file that’s taking a very long time to cut 

2. If you see inside corners pulling up or the material tearing on tight curves  

3. A cut stopping expectedly 

4. Random cutting occurrence 

The Path>Simplify window allows you to test different thresholds before accepting (and you can always Undo, if 

needed). But, in general, you can significantly reduce the number of nodes without compromising the design:  

https://www.iloveknk.com/0um/StarCraft-CREATE/CREATE-User-Manual.pdf


  

 

Tip of the Day – 2/1/22: Back up your files! 

The CREATE software is not cloud-based, thus any files and data you save are not automatically saved 

somewhere else. You are responsible for making sure “your stuff” is secure. I personally use Google Drive but 

using any cloud service or even a back-up flash or hard drive will help in the event your computer crashes and 

data is not recoverable. 

Here’s a list of the CREATE-related files you might want to back up, just in case: 

1. Any SVG files you have exported from CREATE 

2. Any CREATE files you have saved from CREATE 

3. Any PNG, JPG, TTF, OTF, or OPF files you care about using again in CREATE 

4. This folder: Document\StarCraft CREATE which contains your cutting presets, any custom patterns, 

gradients, or mat templates you created, and any font, svg, or create files you may have chosen to save there . 

 

Tip of the Day – 2/2/22: Sharing Gradients 

One of the things I love about CREATE is that you can easily share things you design yourself with other users, 

including gradients. I made a rainbow gradient yesterday and set up a folder where other CREATE owners ca n 

download this file and save it to their Gradients subfolder (on either a PC or a Mac). To download this file, click 

on this link and then RIGHT click on the Rainbow.grad file to then select Download. Make sure you place the 

file in the Documents folder shown and you’ll then have it available to fill shapes after you reopen CREATE.   

 

https://drive.google.com/drive/folders/1JTeh8KD3QT2WYP1PeR-NPnEFU2izt-_L?usp=sharing 

 

 

Before 

After 

https://drive.google.com/drive/folders/1JTeh8KD3QT2WYP1PeR-NPnEFU2izt-_L?usp=sharing


 

              

 

 

 

Tip of the Day – 2/4/22:  Two Ways to Set Up an Array 

An array of repeats can be done either in the CREATE software or on the control panel of the SOLO itself: 

(1) In CREATE, use Ctrl+D (Object>Duplicate) to create the array in the software to send to the SOLO. 

OR... 

 

(2) On the Control Panel, press Set>Advanced Settings>Array. Activating Array will open the Array screen where 
the same Columns, Rows, and Spacings can be entered. Then in CREATE, send the single design, in Origin Point 
Cut Mode to the SOLO. The Array screen will pop up a confirmation option (Cut Array) and the same array will be 
cut.  

Note that it's far more common to use the Array function on the Control Panel when loading a PLT design from the 
flash drive. But the point of this post is to demonstrate the equivalent result with either option. 

 

Change to Gradient 

and click on box 

Click on Presets Select Rainbow and 

click on OK 



 

Tip of the Day – 2/5/22:  Use Auto Fill to Create an Array 

Yesterday’s Tip covered two ways to set up an array of repeats.  There’s another way , as well, and it allows you 

to fill your available material dimensions.  

Thus, let’s say you have a 12” x 15” sheet of vinyl and you want as many hearts as possible to be cut out:  

1. Set up a custom Mat Size to 12” x 15”. 

2. Select the shape and apply Edit>Copy, followed by Edit>Paste (Auto Fill). The 12 x 15 document area 

then fills with the copied shape. 

3. It’s recommended that you then move the design so that it’s aligned with the SOLO’s origin and less 

likely to cut off the material at the outer edges.  Alternatively, use Origin Point cut mode which will move 

the design automatically to that corner for cutting.  

Stay tuned for tomorrow tip when Nest will be used to squeeze in a few more.        

 

   

 

 

Tip of the Day – 2/6/22:  Use Nest to Squeeze in More Shapes 

Yesterday’s tip showed how fill your material with repeats. While this if a fast way to set up an array, it doesn’t 

necessary maximize the number of copies that will actually fit. After using the Edit>Paste (Auto Fill), try applying 

Effects>Nest to further make room for more copies: 

1. Go to Effects>Nest. 

2. Because you don’t want shapes cutting immediately next to the edge of the material, decrease the 

Material Size dimensions down a bit by clicking on the down arrows.  

3. You can decrease the spacing when cutting most thin materials. So, try 0.06” instead of the default of 

0.10” 

4. If the material has a particular pattern such that you want all shapes to remain “vertical”, set Max 

Rotations to 0.  

5. Otherwise, if rotating the shapes is okay, leave at 4. Using a larger number delays processing and offers 

little if any benefit.  Same with Threshold.  

Edit>Copy    Edit>Paste (Auto Fill) 

fills the document area with repeats 
Move the array to the lower right corner 

or select Origin Point before cutting 



6. Click on Update Preview.  IMPORTANT: Rendering time can be quite long with lots of shapes. Don’t 

assume CREATE has locked up. Go make yourself a cup of coffee or tea, answer some emails, etc.  

7. Once finished, click on Update Preview and then you can hold the Alt key and drag one of your shapes 

to create another to squeeze in.  

 

    

 

 

Tip of the Day – 2/8/22:  No Shapes to Cut? 

If you send a project to cut and receive the error message: “There are no shapes to cut”, note the following: 

+ It is NOT related to the SOLO itself. 

+ It is NOT related to the communication between the computer and the SOLO. 

+ It IS an indication that a setting in CREATE is preventing cut shapes from being identified. 

What could be the cause? 

1. If you have Cut Selection Only marked then you need to first select / click on whatever shapes you want to 

be cut. 

2. If your shapes to be cut are all hidden on the Layers Panel 

3. If you have all of your shapes assigned as Print+Cut Print on the Style Panel, they can only be printed and 

not sent to the cutter.  

4. If you have all of your shapes assigned as Draw on the Style Panel, but in the Cut Settings window you have 

Pen selected instead of Blade. 

 Remember to check the Preview window to see if there’s anything to cut. Nothing there?  Check your settings. 

Decrease Width and Height 

This took over 1 minute to render Four more hearts were “squeezed in” 

along the right side 



      

 

 

 

 

1. This is 

marked? 

set to Print+Cut 

Print? 

3. All sublayers 

are selected 

but… 

Holder set to 

Blade? 

4. Shape set to 

Draw but… 

2. This is 

hidden? 



    

 

 

 

Tip of the Day – 2/10/22:  Check the Preview in the Cut Settings window 

While the regular Preview window allows you to verify Style Panel assignments (Cut vs Print vs Score, etc.), 

the Preview in the Cut Settings window indicates additional information you should check before sending a 

project to the SOLO: 

1. Which shapes will cut (refer back to the Tip posted two days ago)  

2. Where the shapes will cut (which depends on which Cut Mode you’ve selected) 

3. Orientation of the cut (Landscape vs Portrait) 

4. Are there any shapes that are overlapping the Document Area margins - In the screenshots shown, the 

flower on the right is slightly over the border of the Document Area and appears unfilled with color in 

the Preview. This means that part outside the border will not cut.  

 

 

Tip of the Day – 2/11/22:  Don’t Assume “It” Can’t be Done 

I first met Paul Zingah in 2014 at the MTC forum and quickly realized he enjoys two things as much as I do: 1. 

Helping fellow cutter owners and 2. Working on challenges. Since that time, Paul and I have taken on quite a 

few situations where someone wanted to be able to do something and we had to stop and think to ourselves, 

“Hmm. Is it possible to do that?” If there’s ever been a case of “2 heads are better than 1”, it ’s with us. 

Invariably, we’ll approach a problem separately and then begin to compare possible solutions. In most cases, 

when one of us looks at what the other has started, the light bulb will come on with a new idea to make it work 

Set to Cut but…? No shapes? 

Flower will not 

fully cut out 

Flower extends 

a bit too far to 

the right 



easier, faster, or more successfully. Back and forth we’ll keep working an issue until it’s figured out. Ah… so 

satisfying! 

So, if you’re wondering about the possibility of the SOLO being able to perform a task or CREATE being able  to 

design a particular kind of file, ALWAYS post and ask.  No blue-sky idea will ever be rejected without serious 

consideration. This is how the cool stuff is born!  

 

Tip of the Day – 2/16/22:  Checking Out the Advanced Selection Handles 

When in Select mode, you have two options for handles: Basic or Advanced.  Since Basic is the default mode, 

most users never realize what Advanced mode offers. Try switching modes as a test: 

1. You can now resize from any of the handles.  

2. You can rotate from any of the 4 corner handles. Hover the mouse slightly outside a corner handle until it 

changes to a rotate cursor. 

3. You can skew the shape from any of the 4 middle handles. Hover the mouse slightly outside a middle 

handle until it changes to a skew cursor. 

 

 

 

          

            

 

Tip of the Day – 2/17/22:  Adjusting Arrow and Nudge Increments 

Need finer control over the distance moved when pressing the arrow key or using the Nudge icons on the 

Position & Size Panel? 

Go to Edit>Preferences>Edit tab.  Change the increments to the size you prefer. Note that you’ll want to type in 

the values versus clicking the arrows next to the defaults.  

 

Cursor indicates 

a rotate function.  

Cursor indicates 

a resize function.  

Cursor indicates 

a skew function.  

Cursor indicates 

a resize function.  

Hover mouse directly 

over a handle 
Hover mouse just 

outside of a handle 

In Select mode, 
switch to 

Advanced 



   

 

 

Tip of the Day – 2/21/22:  The Importance of Merge 

If you’re in the habit of applying Object>Break Apart so that you can edit or delete the small paths that make up 

a larger design, remember that it’s a good idea to reselect and apply Object>Merge before cutting.  While 

Group appears to accomplish the same task, it’s not the same function.  

Merge creates “holes” from the smaller shapes inside of larger shapes and cutting programs are designed to 

recognize and cut those smaller holes before cutting the larger outside shapes. This is far more stabilizing than 

the other way around.   

 

 

 

 

Tip of the Day – 2/25/22: Other Ways to Select Shapes 

I’m sure most of you have figured out by now the 3 typical ways of selecting a shape in CREATE:  

1. Click on the shape (and hold Shift to click and add more shapes) 

2. Drag your mouse to encompass one or more shapes (aka marquee-select) 

3. Find and click the shape on the Layers Panel (and hold Shift to click and add other layers on the panel) 

But there are two other ways that can come in handy depending on the situation. 

4. Hold the Shift key and partially drag your mouse through one or more shapes 

5. Use the Lasso select tool (2nd icon on the Tools Panel and called Selection) to freely drag your mouse to form a 

blue line around the shapes you want in the selection. This is a good one to use when the shapes are near one 

another but you cannot use the marquee-select type drag. 

Customized settings Default settings 

Type in your 

own preferred 

values 

versus Object>Group 

Which shapes will 

cut first? 

Object>Merge 

The inner holes will 

cut before the larger 

outer shape 

These are holes: you can see 

the grid through them 



 

 

 

 

Tip of the Day – 2/27/22: Scaling Multiple Pages in CREATE  

Several times a year at one or more of the FB groups I frequent, someone will ask if there’s a way to resize an entire 

project/file all at once. In CREATE you can not only scale all shapes on the current page but have the same scaling 

percentage applied to other pages within that same file.  

Let’s say you want to make a project 25% larger.  Use Ctrl+A to select all of the shapes on one of the pages and go to 

Object>Transform>Scale (or right click on the screen and select Transform>Scale).  

Select Percentage, enter the desired Scaling Size (in this case 125) under either W or H and then mark the Keep 

Proportions and the Apply to all pages, options.  Click on OK and your entire project will be resized by 125%. 

 

 

 

 

 

Tip of the Day – 3/5/22:  Don’t Be a Registration Victim 

Paul, Liz, and I can’t emphasize enough, based on years of supporting a different cutting program, how vitally 

important it is for YOU, the owner of your CREATE registration number (not your cutter’s serial number but the number 

you copied/pasted in to CREATE), to have that number backed up somewhere safe. We recommend you have it in 

some kind of text file backed up in several places and also printed out and stored in a file cabinet or whatever.  

Select Percentage 

Enter Scaling 

Size 

Mark both options 

Click on OK to apply and 

close the Scale window 



If your computer crashes and you have to reinstall CREATE, you want to have that number available and not depend 

on being able to necessarily retrieve it online.   

I won’t go into all of the various situations that can lead to a user losing use of their software. Suffice it to say that in 

every case, if the user had taken the responsibility of having their registration backed up, it would never have been an 

issue.  

 

Please do it today.  

 

Tip of the Day – 3/7/22:  What’s the Cut Line? 

So, the one thing that’s often unclear to us when someone asks for P+C help is this: What exactly is the shape part 

you’re wanting to cut out?  The print part is typically obvious, but the cut lines can sometimes be: 

1. Hidden from view by the print layer 

2. Set to No Fill and No Stroke  

3. Not even yet present in the project 

The fastest way to check for the cut layer’s existence is to click on the Preview icon at the top and ONLY have Show 

Cut Lines marked, as shown in the screenshot.  The 3 examples are the result of the following: 

1. A PNG was dragged and dropped into CREATE (or File>Place Image was used).  In this case, there won’t be 

a cut line present until the image is sent to the Trace Image window. 

2. A PNG with a white background was imported using either the Import icon at the top or File>Import  

3. A PNG with a transparent background was imported using either the Import icon at the top or File>Import 

Thus, before you reach out for help, do this quick test and include screenshots of what you’re seeing in the main 

window both before and after you click on the Preview icon. This will help us know the next questions to ask. 

 

         

 

 

Tip of the Day – 3/8/22:  How to Add a Cut Line for a Print+Cut Application 

In yesterday’s Tip, I showed that when using File>Place Image or drag-and-drop you won’t have any cut line added. 

There will only be the imported raster image present. 

1. Drag & drop 

PNG file 

2. Import PNG with 

white background  
Click on Preview 

3. Import PNG with 

transparent 

background  

1.  

2.  

3.  



To then add a cut line there are typically two methods used, depending on what you need: 

1. Go to the Trace Image window, perform a Monochrome trace and you have your imported image with cut 

lines added.  If you’ve not tried tracing yet, Rhonda’s videos are here: 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/  (scroll down to the section 

called Tracing).  After you have a trace line, be sure to set the Cut Line Type to Print+Cut Cut on the Style 

Panel. 

2. Add a cut line shape you want to use and then, if you need to crop (clip) out part of the imported raster image, 

select both and go to Object>Clip Path>Set Clip Path. As with the other example, be sure to select the 

shape you used for clipping and set it to Print+Cut Cut. Rhonda’s video on this is here: 

https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24 

 

 

 

 

      

 

 

 

Tip of the Day – 3/9/22:  The Cut Line is a Rectangle?   

Two days ago, I posted that if you import a PNG file using the Import icon (or File>Import) and the Preview indicates 

the cut line will be a rectangle, that means the background was not transparent.  You have two options at this point: 

1. Go to the remove.bg web site, upload your PNG file and it will remove the background for you.  It’s free and 

tends to work very well for many images.  I’m so glad Corinne Blackstone showed this in one of her videos. 

1. Adding a cut line around the image 

A cut line is added 

around the shape 

2. Adding a custom selected cut line and clipping 

Image now has a cut line Place a shape over 

the image 

Apply Object>Clip 

Path>Set Clip Path 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/
https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24


2. Select ONLY the Print layer from the Layers Panel and click on Trace Image icon to create a new cut line 

that follows the shape of the image.  After tracing, be sure to delete the original Cut layer as you no longer 

need that rectangle in your project.  

 

 

 

 

 

 

 

Tip of the Day – 3/21/22:  Clip Path Exception 

If you create a clipped path, do not change the Style assignment on the Cut layer from Cut to Print+Cut Cut. That 

layer can’t display a stroke assignment, anyhow, so it’s not going to print a border.  And if you change its assignment 

on the Style Panel, your entire image will not print because, with a Clip Path in place, the software treats those two 

layers as one when it comes to printing.  

Select the Print layer only 

Single trace (cut) line follows 

the shape of the image 

Use Blackout if you want to 

omit any internal cut lines, 

such as around the eyes. 



   

 

Tip of the Day – 3/24/22:  Shortcut for Resizing So the Center Doesn’t Move 

This morning I discovered a shortcut that I somehow omitted from the Create table of shortcuts and icons.  When you 

drag the lower right corner to resize a shape, the upper left corner remains fixed.  However, sometimes you want the 

center of the shape to remain fixed instead.  Easy!  Just hold the Alt key while dragging that corner. Shift + Alt will 

maintain the aspect ratio, as well.  Note that table has also been updated: https://drive.google.com/file/d/10C4O8sz-

7cUlXbTG-pnJ-n_pAYxqTu8W/view?usp=sharing 

       

 

     

 

 

 

In a Clip Path 

group, leave the 

cut layer set to 

Cut on the Style 

Panel 
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longer centered 

Select middle circle Shift + Alt + drag corner Circles remain 

centered 
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